Kritische Schwachstelle: Posteo warnt vor Firefox-Add-on Mailvelope

Das Add-on Mailvelope verschlüsselt E-Mails – und weist unter Firefox eine kritische Schwachstelle auf. Angreifer können sogar an die privaten PGP-Schlüssel der Nutzer gelangen, warnt der Mail-Dienst Posteo.



Suchbegriffe: , , , , , , , , ,

Jetzt ist Ihre Meinung gefragt: Hier können Sie diese Nachricht kommentieren und mit anderen Benutzern diskutieren.